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1. Safety precautions and measurement conditions

e Prior to mounting the profilometer onto the wheel, areas of contact of the side
supports with the wheel surface should be thoroughly cleaned from dirt.

e When mounting the module on the wheel, do not allow heavy shocks of its
support against the wheel.

e The output window of the profilometer and profilometer supports must be
carefully inspected and cleaned

e Do not use laser module in locations close to powerful light sources.

2. Electromagnetic compatibility

The profilometer have been developed for use in industry and meet the require-
ments of the following standards:

e EN 55022:2006 Information Technology Equipment. Radio disturbance char-
acteristics. Limits and methods of measurement.

e EN 61000-6-2:2005 Electromagnetic compatibility (EMC). Generic standards.
Immunity for industrial environments.

e EN 61326-1:2006 Electrical Equipment for Measurement, Control, and Labor-
atory Use. EMC Requirements. General requirements.

3. Laser safety

The profilometer make use of an c.w. 660 nm wavelength semiconductor laser.
Maximum output power is 1 mW. The device belongs to the 2 laser safety class. The fol-
lowing warning label is placed on the profilometer body:

LASER RADIATION
DO NOT STARE INTO BEAM
Maximum output  0.95mW

Wavelength 650nm

CLASS 2 LASER PRODUCT
|[EC/EN 60825-1: 2007

The following safety measures should be taken while operating the profilometer:
e Do not target laser beam to humans;

e Do not disassemble the sensor;

e Avoid staring into the laser beam.

4. General information

A laser profilometer IKP5 Series is designed for the measuring of

e wheel flange height

wheel flange thickness

wheel flange slope

rim thickness

full profile scanning and analyze of wheel rolling surface

maintaining of electronic wear data base

control of tolerances and sorting in the course of checkup, examination, repair
and formation of railway wheel sets.

Measurements are made directly on rolling stock without wheel set roll-out.
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5. Basic data and performance characteristics

Name of parameter Value

Measurement range for the flange height, mm 20...45
flange thickness, mm 20...40
flange slope, mm 1...15
rim thickness* , mm 30...90

Measurement error for the flange height, mm +0,1
flange thickness, mm +0,1
flange slope, mm +0,2
rim thickness , mm +0,1

Discreteness of indication of the flange height, mm 0,01
flange thickness, mm 0,01
flange slope, mm 0,01
rim thickness , mm 0,01

Profile measurement range — the whole profile between of the wheel tire faces (145 mm

maximum)

Discreteness of the profile formation, not worse 0,1

than, mm

Digital readout device dimensions, mm see Fig.5

Dimensions of laser scanning module (for the max- see Fig.3

imum scanning range), mm

Power supply —rechargeable battery 4.8V

The number of measurements that can be taken 1000

before battery recharge is not less than

PDA memory capacity, no less 1000 measurements

Interface to PC USB, Bluetooth

*Rim thickness measurement is an option. Designation for the order is IKP-5R

6. Complete set to be supplied

Designation Name Quantity | Weight

kg

RF303 PDA 1 0,4

RF505 Laser scanning module 1 0,6

RF505.40 Charging device 9V 3.0A for PDA 1 0,2

RF505.41 Charging device 9V 3.0A for laser module 1 0,2

RF505.42 Universal cable USB — mini USB 1

RF505.43 Bluetooth/USB - adapter 1

RF505.30 Packing case 1 0,9

IKP5 DB Database management system (CD) 1

RF505UM User's manual 1

Calibration tools (option):
RF505.11 Wheel-simulator,
P®505.11 Calibration software
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7. Structure and operation principle

7.1. Basic components of the device and their functions

Fig. 1 shows basic components of the device.

O Figure 1
1) PDA.

(2) Laser scanning module.
(3) Calibration block
(4) Charging device
(5) Data cable
7.1.1. Laser scanning module

The module is intended for laser scanning of wheel surface.

Figure 2
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Fig. 2 indicates:

(1) Turn ON button

(2) Indicator of turn ON (red LED)

(3) Indicator of Bluetooth connection (blue LED)

(4) Charging device connector

(5) Support for mounting of the device on the wheel flange
(6) Magnetic support for mounting on the wheel side surface
(7) Charging indication, red/green LED

(8) Output window

(9) Rim measurement rod

Overall dimensions of scanning module are shown in figure 3.
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Figure 3
7.1.2. PDA

PDA is designed for control of the laser scanning module, data reception from
the scanning module, indication of measurement results, parameter input and data stor-
age.

Figure 4
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Fig. 4 indicates:
(1) Turn-on button
(2) Charging indication, red/green LED
(3) Connector to PC USB-port or charging device
(4) Flash memory card connector
(5) Stylus
(6) Bluetooth antenna
Overall dimensions of PDA are shown in figure 5.
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7.1.3. Calibration block

Calibration block is intended for calibration and tests of the profilometer. Calibra-
tion block is a metal imitator of the part of wheel with a definite profile.

Overall dimensions of calibration block are shown in figure 1A of paragraph 20.
The suggested profiles are given in paragraph 23. Also possible is supply of a unit with a
profile made to the customer’s drawings.

7.2. Operation principle

Operator mounts the laser scanning module onto the wheel to be measured.
Having received a command from PDA or PC, the laser module performs non-contact
scanning of the wheel surface. Measurement results (geometric parameters and profile
of the surface) are displayed on PDA, can be saved in the PDA memory, and transferred
to the PC database. Simultaneously, additional parameters can be saved: operator
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number, side identifier (left or right wheel), axis number, locomotive (carriage) number,
wheel pair number, etc.

8.  First activation and measurement procedure
8.1. Preparation for use

Before using the device for the first time, it is necessary to remove the lock
screw 2 and to twist in the screw 1 instead (Fig. 6).

Figure 6

Charge accumulators of the laser module and indication device by connecting
them to charging devices (see par. 22.).

8.2. Activation

Turn the PDA on by pressing the button (1), Fig. 4. Activation indication (2)
will show a green LED lit.

Switch the laser module on by pressing ON/OFF (1) button and holding it until
red LED is lit

After the laser module is switched on, some time will pass until automatic
wireless communication is set between the profilometer and the PDA, which
is accompanied by blinking of a blue LED (3) on the laser module. The
LED goes out when the link is established

The PDA screen will show the main program window containing: main menu;
indicators of PDA and laser module charging degree; indicator of Bluetooth
connection showing serial number of the laser module with which connection
is established; information panels of the selected working parameters and
tolerances and the Measurement button:
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|Device kP Service About

Parameters
Calcul. method : Locomotive E
Measuring : Height - .
Parameters Thickness from : Wheel roll. PDA 95 % PDA charging
- Reference : Locomotive_33
Scheme : Gchemel §
Tolerance Luser 100 % == | oser module

Height max :31.00 mm
Thickness min : 26.50 mm
Tolerances - Gradient min :6.50 mm

y i ted with, =
Measurement EB Comeded wit qumm  Bluetooth connec
button d | tion to laser module

I S/N 02709

charging

8.3. Measurement

To perform measurement, it is necessary to:

¢ Fix the laser module on the calibration unit or wheel by mounting the module
support (5) onto the wheel flange and pressing magnetic support (6) to the in-
ternal face of the wheel;

e For rim measurement extract rim measurement rod and hitch it up to the rim

Figure

e Make sure that the module is mounted correctly without any misalignment and
gaps;

e Press Measurement button on the PDA display;

e With the Measurement button pressed, the laser module will scan the wheel
surface. During scanning time of about 1-2 seconds red LED (2) is lit.

e When scanning is competed, the PDA will show values of measured parame-
ters selected for presentation (see par. 10.6.). When the parameter goes be-
yond set limits its value is highlighted with red color:
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e Wheel
parameters

sH: 30.00mm
sD: 31.93mm
gR: 10.38mm
T :56.26mm

Wheel
parameters

sH: 30.33mm

sD: 32.00mm
gR: 10.67mm

T :55.15mm

Measurement

e To look at wheel profile, press the Profile button, and the PDA display will
scanned wheel profile as well as measured parameters and parameters of
calibration element (or a wheel chosen as a reference):

Measured Reference
sH . 30,00 :

mm =4 3000 mm
D0 3193 mm - .ny 3302 mm

gf : 10.38 mm oR: 10,32 mm
T : 56.26 mm

nl

mm - sH: 30,00 rmm

Measured Reference
sH: 30.33 '
sD e 32,00 mm O 3192 mm Save

gf . 10,67 mm
T : 3515 mm

nl

gf 10,32 mm

Measurement ]
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e If you scan calibration block or reference wheel and scanning results differ
from the reference values by nor more than 0.1 mm, the device is ready for
work, otherwise it must be calibrated in accordance with par. 20.

9. Wheel parameters under control. Terms and defi-
nitions
9.1. L-parameters

Geometric parameters of the wheel are calculated automatically after laser
scanning of the wheel is completed. To calculate geometric parameters, use is made of
reference points on the wheel profile. Location of the reference points is shown in Fig. 8
and is defined by L-parameters (parameters L1...L9). Values of L-parameters preset in
PDA are given in Table 1 and can be changed by user (see par._10.3.).

s

|

sH

—
L3

L2

A
!

Figure 8
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Instruments

Table 1.
L-parameter Default value Purpose
locomotive MCRS *
L1 2mm 5mm Used for calculation of the flange slope
L2 70 mm Defines position of the wheel rolling circle
L3 13 mm 18 mm Used for calculation of the flange thickness
L4 30 mm 28 mm Used for calculation of tyre roll wear and is equal to
the height of flange of the reference profile
L5 - 60 deg Slope of the reference profile
L6 70 70 Used for calculation of slope of the rolling surface
section
L7 105 105 Used for calculation of slope of the rolling surface
section
L8 0 0 Used for measurement of the profile inclination angle
at the required point
L9 140 140 Used for inverting measurement direction
* MCRS — motor coach rolling stock
9.2. Geometric parameters of the wheel under control
The parameters under control and respective calculation methods are given in
Table 2.
Table 2.
Parameter Designation Calculation method
The flange thick- Sd is determined as a distance measured horizontally at any
ness (calculation (figure 8) pre-selected height (L3) from the surface of the wheel rolling
method #1) surface between two points lying on the opposite sides of
"From surface” the flange top: one of which lies in the plane of the internal
face of the wheel tire and the other - on the outer surface of
the flange
The flange thick- Sd is defined as the distance from the flange top
ness (calculation measured along the horizontal line at a selected height L3
method #2) (factory setting is 18 mm)
"From the top"
The slope of gR is calculated as a difference between the flange thickness at
flange (calcula- (figure 8) the any pre-selected height from the surface of the wheel roll-
tion method #1) ing surface (L3) and that measured at the any pre-selected
"Locomotive" distance (L1) away from the flange top
The slope of gR is calculated as the difference between the angle of slope of
flange (calcula- the reference profile (parameter L5) and the slope of the
tion method #2) measured profile. Slope of the measured profile is calculat-
"Railcar" ed as the inclination angle of a straight line passing
through points on the wheel flange that are located at dis-
tances L1 and L3 from the flange top
The flange height Sh is determined as a distance measured vertically between the
flange top and the point of wheel rolling surface at the any
pre-selected distance (L2) away from the inner face of the
wheel tire.
Roll wear aw is defined as the distance between the measured flange
height and the nominal height determined by the parameter
L4
Rim thickness T Is calculated as a distance between the edge of the rim and

the point of wheel rolling surface at the any pre-selected dis-
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tance (L2) away from the inner face of the wheel tire.

Angle 1 Slope 1 is calculated as the inclination angle of the straight line pass-
ing through points on the wheel surface located at preset dis-
tance L6 from the wheel face and the distance L6+10mm
from the wheel face

Angle 2 Slope 2 is calculated as the inclination angle of the straight line pass-
ing through points on the wheel surface located at preset dis-
tance L7 from the wheel surface and the distance L7+10mm

from the wheel surface

Inclination Angle Is calculated as the profile inclination angle at a point with L8
co-ordinate

10. PDA program setting

Prior to starting work with the profilometer, PDA program setting must be per-
formed.

10.1. Selection of measurement units

All parameters as well as measurement results can be presented in the metric
system (millimeters) or in the English system of units (inches). To set measurement
units, it is necessary to

e select IKP > Units of measuring > [mm/inch]

|Device I Service  About

e p=g  Inits of measurement v mm @l
TQI Language » o

Heigh  pew IKP [RFSOS 04012 ]

Thickf @S5 AT T 26.50 T

Gradient min :6.50 mm

== Dizconnacted
[ RFS05 04012

e select mm or inch options
10.2. Data and Time settings

To set data and time:
e select IKP > Data/Time in main window of the program. View on the PDA
screen:

|Device kP Service  About

Parameters _
Calcul. method : Locomotive =
Measuring H,
Thickness frf| Time M 2
Reference
Scheme Date 24032012 | |
Tolerance
Height y
Thickness 1
Gradient 1

== Drisconnected
[l RFE05 04012

"

£ JuA

e write data and time
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struments

e press Save.

10.3. L-parameters settings

To change L-parameters:
e select IKP > L Parameters

L Parameters

L1 [eooo ok [ angle [ Slope
Lz [roooo mkm s o mkn Lo [Foooo mkm
3 [r3om0 mkm [ mert 7 5000 mkm

L+ [Fo000 ok 19 [1+0000 mkm

e write parameter's value
e press Save

10.4. Calculation methods setting

To set calculation methods (see. Table 2):
e select IKP > Calculation methods

Calculation rmethods

Caleul, method

@ Locomotive O Car
Thickness from

@ ‘wheel roll, O Top
Measuring

@ fieight O wear

e set the parameters required
e press Save

10.5. Selection of displayed geometric parameters

To select geometric parameters to be displayed after scanning:
e select Profilometer > Displayed parameters

Displayed parameters

Height [ wear

Thickness [ angle

Gradient D Slopes
D Diamneter Tire

¢ mark the parameters whose values must be displayed
e press Save
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struments

10.6. Tolerances settings

The program automatically controls measured geometric parameters for going
out beyond the tolerances set. It is possible for the user to create groups of tolerances.
Control of parameters will be performed for a selected group. To set tolerances it is
necessary to:

e select Service > Tolerances in the main window. View on the screen:

Enter possible values

Mame ITolerance M1

Tolerances min

Foo oo wa
o fo
P [
oo [0 wn

max

Height
Thickness
Gradient

Diameter

)

e adjust tolerances in the selected group or add a new group of tolerances and
write corresponding values. All values are in micrometers.

Buttons:

. Add

add new group of tolerances;

delete selected group of tolerances;

edit selected tolerance;

exit.

10.7. Reference profile selection and installation

The program lets compare scanned profile of the wheel with reference profile.
Reference profiles are /stored in the PDA database as profile description files with ex-
tension .ref. PDA is supplied with several pre-installed profiles (see paragraph 23). If
there is no required reference profile in the database, user can form profile description
himself (methods of .ref files formation are described in par. 13.6.) or request the lack-
ing profile from RIFTEK (free service).

10.7.1. Reference profile selection
To select reference profile press Service > Reference profiles:

Reference profiles

ILocomotive_SS

Reference profile

Profile file

I Profile name I

BLR_Loco_33.ref
BLR_Loco_29.ref
FIM_PrfIERRI.ref
FIM_PrFICRE.ref
SPA_Z8.ref
SPA_30.ref
SPa_18610.ref

ChA COMCA A wnF

Locomotive_33
Locomotive_29
UIC/ERRI
LIC/CRE
Profile_z25
Profile_30
Spane_15610

LIry AN A nas

e Activate the required profile and press the Set key;
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e To delete profile from the database, activate the line with selected profile and
press the Delete key;
e To exit from the window, press the Exit key.

10.7.2. Writing reference profile to database

If there is no required reference profile in the database, profile description file
can be formed by user with the help of one of the procedures described in par. 13.6. and
transferred to the PDA as it is shown in par. 14.1.4.

10.8. Database selection

If necessary, measurement results are saved in the PDA database. The program
makes it possible to simultaneously create and store several database files connected
with a concrete date of taking measurements. To select a database file, choose Service
> DB files in the main window menu. The screen will show:

Database files

Current database |wp 12 _09_2Z0_01.ikp

Daka-file I
wp_12_09_20_01.ikp

I Del &l l ® new DB

e To create a new database, press New DB. File with the name
wp_yy_mm_dd.ikp will be formed automatically, where yy_mm_dd is the
current date;

¢ to select the available database, activate the line with the file name and press

Select DB;

to delete the selected file press Delete;

to delete all files press Delete all;

to save file in TXT form press HaxaTb Export;

to exit from the window press Exit.

10.9. Selection and formation of measurement scheme

Measurement scheme is meant as a sequence of making measure-
ments/processing of wheels in the rolling stock. The program automatically offers opera-
tor to perform measurement on a concrete wheel in accordance with selected scheme of
wheel processing. The program contains several preset schemes. Besides, the user can
form his own measurement scheme.

10.9.1. Selection or removal of the measurement scheme

To select a measurement scheme in the main window menu:
e select Service > Schemes. View on the screen:
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Curent Scheme ISchemel
Prafile file I Schemes I
Schemed.sch Scheme4
Schemes.sch Schemes
Schemes,sch Schemes
Pendoling. sch Pendoling
Schemel.sch Schermel
SchemeaZ.sch SchermeZ
A 1R 2R 3R IR ek
Processing “‘L g L, 4 1, L L, |§‘
scheme ‘ | D hdd
LI 1) T T T 1) I 1)
m 0 2L EN ar

e by activating lines containing the scheme file name it is possible to look at
available wheel processing schemes. Arrows in the figure show direction of
processing of wheel pairs as well as the names assigned to wheels (1L-first
axis, left side; 2L-second axis, left side; 1R-first axis, right side, etc.);

e to set the selected scheme activate the respective line and press Install;

e to remove a scheme activate the respective line and press Remove.

10.9.2. Formation of a new measurement scheme
To form a new measurement scheme, press Add. The screen will show:

Meww Scheme ”

Mame of Scheme |Nal'ﬂBScheme — Keyboard
Mumnber of Axles |4 EI
Mumber of Cars |1
Type of Scheme |1 EI
1R 2R ] ]

3 Cancel

by using on-screen keyboard type the scheme name;

select the number of axles;

select the number of coaches in the rolling stock (train);

select the wheel processing scheme out of the options suggested
press Save.

10.9.3. Loading of a new measurement scheme

If you can not form a new scheme in accordance with par. 10.9.2. , it is possible
to use a special program for PC, see par. 21 and then load the scheme to the PDA as it
is shown in par. 14.1.5.

10.10. Wheel type selection

If several wheels types are used it is possible to set definite measurement
scheme, reference profile and L-parameters for every wheel type

An example.
WheelTypel: Schemel, Referencel, L-Parametersi;

WheelType2:  Scheme2, Reference 2, L-Parameters2;
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WheelType3:  Scheme3, Reference 3, L-Parameters3;

10.10.1. Wheel type selection and removal

To select wheel type in the main window menu select Service > Wheel type,
View on the screen:

Wheel bype

Mame Locomotive

Choose & tvpe

Car

activate wheel type line you need and press Set;

for wheel type removal activate wheel type line and press Delete.

press Edit for wheel type edit;

to add new wheel type activate the line and press ons pegakTMpoBaHus
aKTUBMPOBAaTb CTPOKY M HaxaTb Add (see p. 10.10.2).

10.10.2. Wheel type addition
To add new type of the wheel press New. View on the screen:

Enker parareters

Marme ICar

Reference func/errr =]

Scheme I Schemel EI

Calculation methads
L Parameters

use virtual keyboard to write type name (Name);
select reference profile (Reference);
select scheme (Sheme);

write L-parameters(ﬁ) see. p. 10.3

write Calculation method(ﬁ) see. p. 10.4
press Save.

10.11. New laser module connection

Bluetooth-connection of PDA is adjusted for work with the laser scanning module
supplied with PDA complete package. To connect other scanning module it is necessary

to:
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e select IKP > New IKP

|Device IGCH Service  About

L Parameters
Displayed parameters
Calculation methods

Th|ck PCA 95 %6

Refery Datef/Time e 33 -

Sche Units of rmeasurement 3 4
TQI Language b La:r 1o

Heig 505 04012

Thicknic LITTIrT

Gradient min : .50 mm
| Connected with
' Measurement l EB e e

Tap "Start" ko search For other Bluetooth device.

RFS05 04012 00:12:6f:25:00:29

0 Devicels) found

CEE | % Cancel

e press Start and wait for new devices (with serial numbers) will appear on the
screen

Searching for Bluetooth devices., .

0 Devicels) Found

’ B start ! *® Cancel

Select a device to connect with and tap "Sawve".

1 Devicels) found

® Cancel
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e select device and press Save to save new device address
e in the Values tab, press the Save button to save all parameters

10.12. Selection and changing of language and terminology

It is possible for the user to change the program language, form his own lan-
guage support files as well as change/edit the terminology used.

To choose language in the main window menu, select Profilometer > Lan-
guage. Select the required language support file.

If no such file is available, it is necessary to use new files preparation procedure
which is described in par.12.3. and then load a new language file from PC to PDA as it is
shown in par. 14.1.2.

10.13. Browsing and updating PDA software

To look at the software version in the main window menu, select About Pro-
gram tab. The screen will show:

RF3035M

Version 4.1.1

Copyright i€ RIFTEK 2007-2012

Republic of Belarus, Minsk, Logoiski brakk 221311

TelfFax +375 17} 281-35-13
hikkp: e, riftek, com  info@riftek, com

The updated software version can be downloaded from the site. Proceduire of PDA
sofware updating is described in par. 14.1.6. of this manual.

11. Working with the profilometer
11.1. Activation

Switch on the PDA and scanning module as shown in par. 8.2.
11.2. On-line measurements

Procedure of on-line measurements is described in par. 8.3.
11.3. Measurements with database maintenance

A fully functional work with the profilometer involves maintenance of the meas-
urements database.
To take measurements:
e Select in the main menu Profilometer > Measurement, the window of pa-
rameters input will appear
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Enker parameters wheel pair

wiheel pair |1 Run I234UUU
Series Iseries Side IL
Locomotive |123£1 Axle |1

r ® Cancel

e If necessary, fill in/edit the required fields
e to save parameters, press the Save button, and the program will offer the se-
lected measurement scheme (see par.10.9.):

Date 1 24709712
Series . Series
Worker v 7754
Number 123
Section H 1238
Axle 2 Measure
Side L
Wheel pair : 2
Run H
| e |
I 18 L ot | i i . o | | — ]
B B
1L 2L I T ra—
Designations:
un - order number of the car to be measured (hnumber of cars in the
train);
4580 - number of the car to be measured;
ﬁ - editing of the input wheel parameters;

ﬁ - a previous/subsequent wheel;
.. -

a measured wheel;

= - a wheel to be measured next time;
= - a non-measured wheel;
S, - a measured wheel to be measured again

- measurement.

e Measure the wheel offered by the program (highlighted in green color), as it is
shown in par. 8.3.

o after the wheel surface is laser-scanned, the PDA will show the value of se-
lected geometrical parameters. When a parameter falls out of the specific tol-
erance, its value is indicated with red color
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Wheel
parameters

sH: 30.00mm
sD: 31.93mm
gR: 10.38mm
T :56.26mm

Measurement

e to look at the profile press Profile button:

Meazured Reference

sH: 3000 mm o =4 3000 mm
i 3193 mm ony 3309 mm

gk 10.38 mm oR: 1032 mm
T 36,26 mm

il

Measurement

e to look at wear degree press B putton

l B areadiff. mme2: 186 7.37
0.3

-0.35

¢ when a satisfactory result is obtained, press Save on the display to save it

e the program will offer to pass to measurement of the next wheel in accordance
with selected scheme of measurement

11.4. Browsing the database
To browse the database:

e select Service > Profiles in the main window. View on the screen:

Meas, Refer,
sH:30,01 30,00
sDn31.91 31,92
qR:10,39 10,32
T:56.60
Mumber of
profiles:s

Wheel pair I Side I fixle I W otker I [] ﬁ

Q00000000001 L 1 7754 Dake

Q00000000002 7754 . :

000000000003 7754 Sz ESHcs El

Q00000000004 7754 Locomative 1238 EI

Q00000000004 7754

|- B Delete
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o for data filtering select data, series and number of locomotive

Buttons:

- delete selected profile;

e when in this mode, it is possible to save the selected profile as a reference
profile by pressing Save button:

- create reference profile (profile_name.ref).

Name of the profile, Inewprnfile

. write profile name and press Save

11.5. Deactivation

To turn off the PDA, select Device > Turn Off. To turn off the laser module,
press button 5, Fig. 2 and hold it down until red LED 2 goes out.

kP  Service About

v IKP
1Dk

Locomotive =
Height

wheel roll. PDA 95 %
Locomotive_33 =
Schemel

v Measurernent
Rapid measurement

Lazer 90 %
Height max : 31.00 mm

Thickness min : Z6.50 mm
Gradient min : &.50 mm

= Connected with
% Measurement EB RFE0E 13712

12. Installation of software on PC and startup

12.1. Installation of database support software

The ikp5_DB software is intended for maintaining wheel sets wear database on
a personal computer (the updated version of the program can be downloaded from
www.riftek.com).

To install the software, insert compact disk to PC CD drive, select and start In-
stall_lkp5.exe file in the Software folder. Follow instructions of the installation wizard.
The program is installed in C:\Program Files\RIFTEK\ folder by default.

12.2. Installation of Microsoft Activesync

For combined work PDA and PC, it is necessary to install Microsoft Activesync.
Proceed as follows:
e Start ActiveSync42.exe file from the Software folder on CD.
¢ Follow program installation instructions.
e Check for correctness of the installation by activating PDA and connecting it
PC USB port using cable which is part of supply package. In case of success-
ful connection the screen will show the following message:

IKP5 and IKP-5R [Revision 2.2] 24th September 2012



Laser Wheel Profilometer, IKP-5 and IKP-5R

& Microsoft ActiveSync o ] B4

dafin Bug  Cepeumc  Crnpaeka

@ EHHXEEHHESLHA b= [ o= = % MpoEDAHHE
Nocte
Moaxkmoueno

CKABME NOAPOSHOCTH 2

THN AaHHBLX COCTOAHHE: |

NOTE: For PC with Microsoft Windows Vista or Microsoft Windows 7 installed, use
Windows Mobile Device Center synchronization program instead of Microsoft Ac-
tivesync.

12.3. Preparation and installation of language support file

By default, working language of the program is English. User can change the
language, form his own language support files as well as change/edit the terminology
used. Language support files are located in the directory used in the process of installa-
tion. By default the following directory is used: C:\Program
Files\RIFTEK\Ikp5_db\Language\. The directory contains two files, RUS.Ing and
ENG.Ing, to support Russian and English languages respectively.

To create support file for any other language, it is necessary to

e copy one of the existing files. For example, ENG.Ing under the other name,

for example, GER.Ing

o edit the renamed files by using any text processor, namely, change all terms
and phrases to analogous ones from the required language
save the edited *.Ing file in the Language folder
To change and edit terminology, it is necessary to:
edit the corresponding language file by using any text processor;
save the edited *.Ing file in the Language folder

12.4. Program starting

To start the program click Start > All programs > IKP5 > IKP5_DB. View of the
main program window is shown in the figure.
of the wheal profile 7 S

L

Dl Eegutration Rgaks Serece Window [0

]} » m e
Exi Dot rarufer Tiesuds Profies

m o &
Imwdmm State of wheel nats About

IKP5 and IKP-5R [Revision 2.2] 24th September 2012



Laser Wheel Profilometer, IKP-5 and IKP-5R s

13. User settings of the program
13.1. Registration of user organization

For registration user organization select Registration > Organization. Fill out
the required fields in the opening window. Subsequently, the filled out information will be
used in automatic generation of reports.

Buttons:

-
+ 2

-+

<

0L Evt

i Register organization

Drag & column header hers to group by that columin

[¥]Fiailmay N1 Department N1

add new body;
edit selected body;
delete selected body;

exit;

If the list contains several users, only one of them can be active at the moment.
Active user is selected by putting a “ tick” in the Organization window.

13.2. Registration of operators

Steps to follow: menu Registration > Operator. Fill out the required fields in the
opening window by assigning a unique digital identification cod (up to 4 digits) to each

operator.

] Register operator E]@

Dirag a column header here to group by that column
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Functions of buttons are similar to those in par. 13.1.

13.3. Registration of locomotive series

Steps to follow: menu Registration > Series. Enter the name of a series of lo-
comotives under service

=
i Register series

Drag a column header here to group by that column

Functions of buttons are similar to those in par. 13.1.

13.4. Registration of locomotive numbers

Steps to follow: menu Registration > Locomotive/car. In the emerging window
type locomotive numbers to be serviced and their characteristics (locomotive number
and series code).

i Register Rolling stocks g@

Drag a calumn header here to group by that column

_ Code of series Code of Rolling stock Mumber of  Number of Invert

olling car in the
stock rolling stock

Functions of buttons are similar to those in par. 13.1.
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13.5. Registration of wear limiting values

Steps to follow: menu Registration > Limiting values. Enter limiting wear pa-
rameters for wheel set for each registered series of locomotives. Subsequently these pa-
rameters will be used for automatic control of allowable wear.

ri Limited values ﬂ
Max flange height .00 mm Narmal flange height 30,00 T
Min flange thickness 26.00 mm MNormal flange thickness 31.92 mm
tin flange gradient B.50 mm MNormal flange gradient 1032 .
Iin thickness of tyre 5000 mm Naormal thickness of tyre 90.00 mm
Max diarm difference 1.00 mm MNormal diarm difference 0.00 mm

Drag a column header here to group by that column

£ Name of series

Dl
BiGE
» m ~
Buttons:
: - edit limiting value for selected series;
IL E wit _ exit;

13.6. Registration of reference profiles

Reference profiles are stored in the database as profile description files with ex-
tension .ref. The program is supplied with several pre-set profiles (see par. 23). In addi-
tion, user can form a description of required profile himself or request it from RIFTEK
(free service).

To browse available profiles, select menu Registration > Profiles:

i Reference profile E]@

Drag a column header here to group by that column
L Loco_33 Loco_33
| |2001_7&71 200_7871
| |2001_7873 2001_7873
| |2001_r&74 2001_7874
| |2001_7875 200_7875
| |2001_7876 2001_7876
| |2001_7877 2001_7877
| |2105 2105
| |2107 2107
| |9186 9186
| |9187 9187
| |9186 9188

4 W by b T

Buttons:

= . . .
*: - import of reference profile from *.ref file;
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2 - export of reference profile into *.ref file;
: - delete reference profile;

For profile viewing make double click on selected profile or click right mouse button
and press Image.

Code of the profile

L ac |:|_ El El
2001 _78A
2001_7&73

" Raferance prafile LEE

REEMSHEREEEY

o 10 M M & sn  en F0 80 60 do0 116 100 130

13.6.1. Request and registration of the reference profile file

To get .ref-file of reference profile send the drawing of profile to RIFTEK
(info@riftek.com). Register received .ref-file:

e press button Import

¢ in the window appeared indicate the way to the .ref-file

e press button Open

13.7. Selection of measurement units

All parameters as well as measurement results can be presented in the metric
system (millimeters) or in the English system of units (inches). To set measurement
units, it is necessary to select Registration > Values in... > mm or inch in the main
menu window. Upon the next program starting, information will be presented in the se-
lected measurement units.

| ® Measurement of the wheel profile parame

File | Reqgistration Resulks  Service  Window IMNFO
Crganization ‘

Operaktars ata tranzfer

Serieses

Rolling stock,
Limited values

Prafiles

Table walue in. ..
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13.8. Selection of software language

To choose software language, select File > Language in the main window menu
and set the required language support file.

= Measurement of the wheel profile p

Fil= FRegistration Results Service  Window

Choice of device  »
[ata 3 Data transfer
DE Path...

.| MNew database
ﬁﬂ Impark data

-

v ENG.Ing

RUS.|
F] et r

Language

14. Data exchange between PDA and PC

There are two possible methods of data exchange between PDA and PC:

e by means of direct cable connection of PDA to PC USB-port (special
RF505.42 cable is supplied)

e through flash memory card.

14.1. Data exchange through cable

To use cable exchange, it is necessary to:

e activate PDA

e connect cable between PDA and PC (note: Microsoft Activesync must be in-
stalled on PC as shown in par. 12.2)

e select data exchange device by executing File > Device selection > select
either RF303.

% Measurement of the wheel profile p

File Reqistration Resulks  Service  Window

Choice of device  * @ RF303
Data b ¥ Laser
" USE Flash

DE Path...
| MNew database
& Import data

Language »

b et

14.1.1. Transfer of database file to PC

To transfer database file from PDA to PC, it is necessary to:
o select File > Data > Data transfer
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= Measurement of the wheel profile parameters

File Registration Resulks Service  Window  INFOQ

Choice of device  » Wy | B

Data » Data transfer Re
i 3

OB Path. Language File

Transmit reference file
.| Mew database

& Import data Transmit scheme File

pgrade r

Language k

F] Exit
e mark the required files in the emerging window and click OK.

Select files R

wo 18 11 25 jkp

¢ Ok, x Cancel

14.1.2. Transfer of language file from PC to PDA

To transfer language file from, PC to PDA, it is necessary to:
e select File > Data > Resource file > Transfer resource file

= Measurement of the wheel profile parameters

File PRegistration Resulks Service Window  INFO

Chaice of device  # h e |
Data » Drata transfer iHESUHS Prafiles
DE Path. .. Language file J Transmit Language File

Transmit reference file - Get Language file

1 Mew database

@E mport data Transmit scheme File

IJpagrade

Language k

K] et

e select required file
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Dpen 2| x|
I@ Language j & cf B3+

(e ng:
RUS.Ing

File: Mame I".Ing j Open I
FileType ILNG files [*.Ing) j Caniel |

4

e |f transfer is successful, the screen will show:

x

Ll
- | ) Language file is transmitking successFully!

14.1.3. Transfer of language file from PDA to PC

To transfer language file from PDA to PC, it is necessary to:
¢ select File > Data > Resource file > Receive resource file

# Measurement of the wheel profile parameters

File Reqistration Resulks Service  Window  IRNFO
Choice of device  # i ey |
Data Daka kransfer iHESUHS Frofiles

Language file g

-

* Transmit Language file

DE Path... _
j et Language file

! Mew database
9‘ Import daka

Transmit reference File

Transmit scheme File

Upgrade

Language r
F] et

e select required file

‘ “Dk | |x|:ance|‘
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e |f transfer is successful, the screen will show:
mps. x|

L3
\]‘) Languane file is bransmitting successiully!

14.1.4. Transfer of reference profile files from PC to PDA

To transfer reference profile file from PC to PDA, it is necessary:
e select File > Data > Transfer reference file

© Measurement of the wheel profile parameter

File Reqistration Results  Service  Window  INFO

Choice of device  # i ﬂ“ﬂ |

Diaka » Diata transfer F
i 3

0B Path. . Language file

Transmit reference file
! Mew database

ﬁﬂ Import data Transmit scheme file

Upgrade r

Language ¥
F] Exit

¢ select required file with extension .ref
o if transfer is successful, the screen will show the following message:

mwes. x|

L]
\]\) Reference File is transmitting successfully!

14.1.5. Transfer of processing scheme file from PC to PDA

To transfer processing scheme file from PC to PDAS, it is necessary to:
o select File > Data > Transfer scheme file

= Measurement of the wheel profile parameters

Fil= FRegistration Results Service Window IMFO

Choice of device  # i L2 | A

Data J Data transfer Re
i 3

DB Path... Language file

% New database Transmit reference File

ﬁﬂ Import data Transmit scheme File

Upgrade ¥

Language
F] et

o select required file with extension .sch
e |f transfer is successful, the screen will show:
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wes. .

Ll
- | ) Reference File is transmitting successfully!

14.1.6. Updating of PDA software

The updated software version can be downloaded from ther site www.riftek.com.
To transfer the update file to PDA, it is necessary to:
e select File > Update > RF303

# Measurement of the wheel profile parameters

File Reqistraktion Resulks  Service  Window  IRNFO

Choice of device  * i e |
Data Diata transfer

Languange file ¥

-

DE Path. ..
! Mew database
@ﬂ Import daka

Transmit reference File

Transmit scheme File

Uparade

Language L4
F] Exit

e select file for transfer
e |f transfer is successful, the screen will show:

s

L3
W1 ) Upgrading successfully!

14.2. Data transfer by means of flash memory card

To transfer database files from PDA to PC by using flash memory card, it is nec-
essary:

¢ insert flash card to PC USB-port
e select File > Device selection > USB Flash

® Measurement of the wheel profile pa

File FRegistration Results Service Window I

Choice of device F E RF303
Data v Laser

N USE Flash

DE Path...
! MNew database
%" Import data

Language »

F] e

e select database files folder
e select files and click OK for transfer
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(Select files

wo 08 11 25,k

| " Ok | |xCanceI|

15. Taking measurements under PC control (without
PDA)

The laser scanning module can work under direct control of PC without PDA.
15.1. Preparation for taking measurements

To work under direct control of PC, it is necessary to:

¢ install Bluetooth-connection between the scanning module and PC. The pro-
cedure is described in par. 19.

e select File > Device selection > Profilometer in the main window menu

& Measurement of the wheel profile |

File Registration Results  Service  ‘Window

Choice of device ¥ @ RF303

ﬂ Laser

" LUSE Flash

-

Data

DE Path. ..
! Mew database
@ﬂ Import data

Language L4

K] Exit

e select required port ( see par. 19)

= Measurement of the wheel profile par.

File Registration Results Service Window  INF

Choice of device  # i a8 |
Choice of port r O
Measuremnent M2
COM3
DE Path... g H
Ckher O, ..,
2! Mew database =t

ﬁﬂ Import data

Language r
F] et

e click OK for connection
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Other COM port

*

Enter COM port number 18 -

| o Ok ‘ | X Cancel ‘

¢ If the connection is successful, the Measurement button in the main program
window becomes active

% Measurement of the wheel profile p: % Measurement of the wheel profile p:
File PRegistrakion Resulks  Service  Window ] File PBegistration Resulks  Service Window ]
1 i
Exit E it M eazurement

e Press the Measurement button or select File > Measurement in the menu.
After the scanning module parameters are read, the program is ready for
work:

[ e i et pm sitia
W teaede hedh fras pe i

EE N R ENNN R E S e

EEEsEnA

[Fr—ry ol T T
VTS TR
i

15.2. Measurement and saving of data

t eazLrement

To measure the wheel profile, press the button. Measurement
being completed, the screen will show graphic image of the wheel profile and calculated
profile parameters.
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¢ the procedures of work with obtained data (Value and Parameters tabs) are
described below.

¢ to save the results in the database, go to the Save tab.

¢ fill in the required parameter fields in the emerging window

g Enter parameters
E Organization Hame > | Waorker 1300 vanoy > | Side
@ Measurement date lm' Seres . CH3 T Ade _@ Save prafile l
‘Wheeled set Locamative Run
- . 2 Save profile
o after filling the fields press the button
¢ the profile measured will be saved in the database:
| =10lx]
| Organization Locomotive
Namg [Hama Senes CH3
Nw:'::r 1900 Number 20|
Sumame [lvanay | Messunsment date  [02.12.09

Thickness Thickness Height Height Gradient  Gradient  Diomet

[hett) Inghi) flatt] [right] ety Inght)

3.8 2595 1045

EEM v Customizn
qu ] ]

" “ 4 » w W Fl & -1 b | = ® " @ | O M=

16. Working with profilograms and wear calculations

16.1. Profiles lookup

To look at rolling surface profiles select Results > Profiles, or press button Pro-
files

1 ) EE TR TR

MAALEEAGNTH NN YEN

e
S
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Select the required wheel pair from the table offered.

e

To print picture press button

O

To save picture in separate file (.bmp file ) press button
To look at the points coordinates use Values bookmark

8 O T el GrotTiG Fd e vy (U T Fraie] [ ]
sheissal o e e /e
m o &
ity of detwiceston  Site 2 viwel
in Valums Falunn
oo axie ¥ om sxle ¥
i 1f0.043 10:518
El doom 10,391
- alo. 148 10_201
- = 40135 10,176
i e L i sfo_2a7 10,055
SORES 0 oo |3 i A ARl
SUMEs 0 oooomomen 3 0 ol b B
SERES 0 mmooooosz 2 R o s e
SER 0 ooooooom 1 L sloaas S
A 0 oo L 1 Pl M
L 1140.544 5438
COORReR 11 12{0. 594 m
o owoomonooez 2 13{0 643 2
o oooomoonones 14f0 693 4,130
O & 1540, 742 3,029
oo & 16f0. 793 429
i) 1700, a1 829
o ooooooaonz |2 1af0. 831 5,731
13 DOO00000000Y 1 190,940 LRl
) 20{0. 990 5,540
oot s 1 211033 s 440
OO |1 ": T:: ’ ’7;‘
e e 24f1 188 5 185
0 ooz 3 1 i i i
1. 07 1020
2711338 7,933
2801386 7,859
29k 435 7.700
30{1. 485 7,701
atf1 534 7.622
241,50 7.5
33(1.633 T 467
34{1.683 7,390
EL RS 7.8
36fy 72 7,240
a7f1 83 7 165
anfs, o 708
3f1.030 7020
40f1 380 6947
(8 B2 ie satuen
Compaww#l =~ |G0iin | Poromean
elue L
£ Prosde Migrmant e
Setshep on'Y a -
e L E—
EEE]
fia

| 100%

16.2. Browsing/recalculation of parameters

In this tab shows calculated profile parameters and the corresponding values of
L-parameters.

Pararmeters Slope Angle teasured

alue L1 2 mm  Height Sh 3009

[ Parameters

Pitsills g Walue L2 70 mm  Thickness Sd [30.04

Set step on 'y axle mm
Value L3 13 mm Gradient gr 1055

By default, only the height (Sh), thickness (Sd) and steepness (qR) of selected
profile are calculated. If necessary, values of Slope and profile inclination Angle can be
obtained. To do so, put a “tick” on the field Slope and Angle respectively.

ﬁ Compare with Farameters Measured
g Yalue L1 2 mm  Height Sh [30.03
2| Profile Alignment Value L2 70 mm  Thickness Sd [30.04
Set step on 'y axle mm Walue L3 13 o Gradient gR 10.55
Yalue L4 70 i Slope 50
Walue L5 105 mm Slope? 143
‘alue LB 10 mm o Angle 671

To recalculate values of flange parameters for other L-parameters, it is neces-
sary to change values of L-parameters and press the Calculate button.

IKP5 and IKP-5R [Revision 2.2] 24th September 2012



Laser Wheel Profilometer, IKP-5 and IKP-5R

16.3. Comparing profiles

16.3.1. Selection of reference profile

To compare measured profile with the reference profile, select Parameters tab
and tick the Compare with field. Select required reference profile in the pullout list.

To compare two arbitrarily chosen profiles to each other (for example, profiles of
left and right wheels), it is necessary to select Measured in the pullout list instead of the
reference profile. In the case where measured profile is chosen as comparison profile,
the Profiles tab shows additional table for selection of comparison profile out of a num-
ber of measured profiles. Then, select profile from the additional table.

Diag a column header here to gioup by that column

_ Measure Number Series Worker Wheeled set Axle Side

£ ment
date

[ |20.09.2012 /1 SERIES O 0000an0n00aT |1 L
20.09.2012/1 SERIES O 000000000002 |2 L
: 200320121 SERIES O 000000000003 |3 L
20.09.2012/1 SERIES O 000000000003 |3 R
: 200820121 SERIES O 000000000002 |2 R
20.09.2012/1 SER 0 000000000007 |1 L
[ 20082021 SER o 000000000002 |2 L
Plamosamiz it sER o A
2008.2m2 1 555 a 000000000007 |1 L
: 200320121 555 1} 000000000002 |2 L
20.09.20121 555 0 000000000003 |3 L
: 200320121 555 1} 000000000004 |4 L
20.09.20121 555 0 000000000004 |4 R
: 200320121 555 1} 000000000003 |3 R
20.09.2012/1 555 0 000000000002 |2 R
: 200820121 SER11 |0 0000an0n00aT |1 L
20.09.2012/1 SER11 0 000000000002 |2 L
: 20082mz 1 SER11 0 000000000002 |2 R
20.09.2012/1 444 0 000000000007 |1 L
: 20082mz2 1 444 o 000000000002 |2 L
[ |20.09.2012 /1 444 0 000000000003 |3 L

Diag & colurn header here to group by that column

Measure Number Series Worker Wheeled set Axle Si

£ ment
date

m2mz 1 SERIES 0 oonoooDOOOT 1 L
[200s2m2 1 SERIES 0 oomanooonnz 2 L
Womamz 1 SERIES 0 oooooooDong |3 L
[2003202 1 SERIES 0 oomaoooon3 3R
w082m2 1 SERIES 0 0000nae2 2 R
[ |znmamz 1 sER 0 oomaoooonat 1L
[2003202 1 SR 0 oo 2 L
032m2 1 SER 0 oomoooononZ 2 R
[2003202 1 55 0 oomanoonnnT 1L
m2mz 1 S5 0 ooooooooon 2 L
[enosamz 1 555 0 0manooonas |3 L
Y s 0 L
m - [2003202 1 w50 000000000004 (4 R
Womamz 1 S5 0 oooooooono3 3 R
UIC/ORE - [200s2m2 1 sss 0 omaoooonz 2R
alok1 [2009.202 1 SERTT 0 00000000t 1 L
o8 amz 1 SERTT 0 oomaoooonaz (2L
(IR in|ulr Rl I Iu] ] [|znosamz 1 SERTT 0 000000000002 (2~ R
iy - ] [z00s2mz 1 w0 00000000000 (1L
[2003202 1 Wl oo 2 L
[z00s.2mz 1 w0 00O0DODOOO3 |3 L

16.3.2. Superposition of profiles and rescaling

To superimpose profiles (by vertical translation), select profile to be translated in
the Matching window: Reference or Measured.

ﬁ v| Compare with Measured -

Weaar
E

H
& | Prafile Alignment Hone
None
Measured

Setstep ony axle

FReference

Set the vertical translation step in the Set step along Y axis window. By press-
ing the left mouse key drag the profile to required value on the scrolling bar.
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; F e ;
M0 Rmstin Rgniy forvcr Sk PO, ' ) =

To change image scale, mark part of the image with the left mouse key, move the
image by holding it with the right mouse key pressed or with buttons Increase -

“, Decrease - E and Show all - '

16.4. Wear calculation

To calculate wear, select the Parameters and Value tabs, select reference pro-
file and set the calculation step, if necessary. The table will show deviation of co-
ordinates of the selected profile from those of the reference profile in two directions (X
and ).
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To save the table in the Exel-format, it is necessary to:
e click the right mouse key in the table values section;
e select File > Write in the emerging window;

¢ type the file name, select Excel 5 (*.xIs) and save.

=ofx]

ormula One Workbook Designer
File Edit Wiew Data Sheet Format Object Help

New Chrheh
o I T NS e EE]
Wiite. . Ch4S |
PrinE... Chrl+P Values Wear Wear =
Page Setup... on axle ¥ on axle ¥ on axle ¥ —
Print Setup, ., 13,968 0.120 -0,240
1[1.1189 12,951 0.048 -0,080
2|1, 368 12,112 -0.024 0.034
3|1.6183 11,505 0.019 -0,022
| 4]1. 869 10,984 0.086 -0.092
| 5|2.119 10,419 0.067 -0,078
[ 6|2, 369 9. 806 0.015 -0,016 -
4| +[\ Profile Values M Profile Wear /ﬂﬂJ LIJ
Write the active document . I_IWI_ v

Folder | 1) ok

IR I e A e

2]

AukaCAD
ElueTooth
CBuilder
Cygnal
Doc
Mathcad

File: Mame

FileType

Coldrrg
C)orcad
CPcad
[Sytmp

) visualc++
Iwear Save I
I Excel 5[ xlz) ﬂ Cancel |

To obtain fast calculation of the profile wear at a certain point, put cursor bar to
any of the profiles, and when a cross-like (+) mouse cursor appears press the left mouse
key. The resulting screen will show the value of the co-ordinate difference between pro-
files taken along X- and Y-axes, as shown by arrows:
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To remove size indication from the screen, it is necessary to put cursor to any of
the profiles and press the right mouse key.
To obtain graphic presentation of weatr, it is necessary to put a “tick” to the Wear

field.

T ot ks o B §9G

L] -
Data st

P |

o

K m
Indareiy of debsecrstcn  State o bl st

aafafx: F) Pt e

&
e

s

S8ens au

BRI a

g 1 ol s P 13 o by o coemm,

¥
BEserisRNYHENNY Y IR D

I ECETE SERES |0 OO0DN0N0G 11 L
|08 21 SEFES 0 DOm0z = L

B SERES 0 oo 3 L
[faaonzmz 1 SORES 0 OO )
1L S0P 0 o ¥
[|anazmzly SER 0 MMM 1 L

EEE
Ealea)

Value of the wear area is calculated in square millimeters with respect to select-
ed reference profile:

mm°2) (555  |j0.65 |

16.5. Calculation of wear intensity

The program allows automatic formation of the table of wheel sets wear intensity
values. Two calculation options are available:

¢ in millimeters for 100000 km of wheel sets running distance

e To perform calculation, the database must contain values of wheel pair run-
ning distance. Measurements made on the latest date and the closest date
previous to it are automatically taken from the database. The wear value in
millimeters is given for (reduced to) the 1000000 km running distance.

e in millimeters over 1 year of wheel sets use

e Measurements made on the latest date and the closest date previous to it are
automatically taken from the database. The wear value in millimeters is given
for (reduced to) the period of 1 year.

e To form the table, select Service > Wear intensity in the main menu of the
program. Select options: mm/100000 km or mm/year

I Measurem Wheeled set Number Series Axle Worker

- " |25.05.2009 J000O0OOOOOM 4057 | 4000

Starting and

latest dates Mezzurem wWheeled set  Humber Series Axle Worker

s ent date

"M 25.05.2009 ) 000000000001 4057 | 4000

:|:| averaging on sefies (o0 MrnA100000 ken (0 MmAear
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Thicknezs Thicknesz Height Height Gradient Gradient
[E] [right] [E] [right] [E] [right]

1.9 30,00 0,04 10,30
Parameters _a

Thicknesz Thicknesz Height [left] Height Gradient Gradient
[left) [right] [right] [left] [right)

Wear intensity | ) 0116 0,261 0573 0,29 3,187 2,839
In calculation, it is possible to average wheel sets wear values over all locomo-
tives of a given series. To achieve this, put a “tick” in the Average over series field.
Procedures of navigation over the table, filtration and sorting are described in
par. 17. Procedures of generation and printing of reports are given in par. 18.

16.6. Calculation of percentage wear

The program allows automatic formation of tables showing percentage wear of
wheel sets.

The percentage wear is calculated as follows:
Wear = (H - T)/(H — M)*100%, where H is the nominal parameter value (parameter value
for reference profile), T is the current parameter value on the measurement date, I is
the limiting parameter value (in accordance with the table of limiting wear values, see

par. 13.5.).

To generate the table, select Service > % wear in the main program menu.

Iz Measurement of the wheel profile parameters - [Parameters of wheel set] o | Dlﬂ
i File Registration Resulks Service I[NFO = | = Ill
1
Exit Diata transfer Results Prafiles Irtenzity of deterioration  State of wheel sets Abaut
i = = -
Organization Locomotive
Nem serias
Worker M
umkber 7102
MNumber
N
[rrag a column header here to group by that column

Measurem Wheeled :et MNumber Series Axle Worker Run Thicknesz Thickness Height Height Gradient Gradient Diam|
= ent date [left) [right]) [left) [right] [left) [right) [left)

7102 SM3 11 1900 1111 3088 30,89 30,24 30,22 10,64 10,61
07.10.2009 |000000000112 7102|5M3 12 1901 1112 30,30 0,00 an.z22 0,00 10,62 0,00
14.10.2009 | 0DO000O000111 F102|5M3 1 1903 111 .83 000 2999 000 10,39 0,00

In calculation, it is possible to average wheel sets wear values over all locomo-
tives of a given series. To achieve this, put a “tick” in the Average over series field.

Procedures of navigation over the table, filtration and sorting are described in
par. 17. Procedures of generation and printing of reports are given in par. 18.

16.7. Implementation of minimum wheel truing function

The program allows automatic selection of that wheel profile from the reference
profile base for which the total truing depth will be minimal. To choose the required pro-
file, select Service > Profiles analysis in the main program menu.

IKP5 and IKP-5R [Revision 2.2] 24th September 2012



Laser Wheel Profilometer, IKP-5 and IKP-5R

[ Meaiaromant of the whael grafie parmsaters - [Assfph of profiles] =25
W e beatt Aeds fewn Wede DEG MEF

L] - ] 2
1 D e =1 Fuie: tmsty 4

s T -
i A CNEE e T 40 0N 105 B e 0 54 00 11258

!
o BBEELESNYYLEUUNYHBES S S wsrio

o
"
"
2
»
»
»
» e
»
-
2
-
P
@
=
i

Select right and left wheel of wheel pair at the bottom part of the tables. The windows
above the tables will offer optimal profile type.

To know the wheel cutting depth in a certain point, put the cursor to any profile,
and when a cross-like (+) mouse cursor appears press the left mouse key. The resulting
screen will show the value of difference between profiles along X- and Y-axes, as shown
by arrows. To remove size indication from the screen, put cursor to any of the profiles
and press the right mouse key.

17. Scanning and editing of data

17.1. Scanning and filtering of data

To scan data, select Results > Wheel sets in the menu or press the Results
button. The form showing results will be as follows:

e pasmematers - (Whealad pak] ekl
o i

rr—

Thcknen Thickness Hoghl  Hoght  Gesdbend  Geadend D
ety Irghe] it} Irght} i o)

v o T ] st s e ) [ .

e Navigation over the table
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To navigate between the base entries, use “up/down” arrows or buttons of the navigation
panel:

e - to the beginning of the database;

“ - to the previous page of the database;
4 - to the previous entry of the database;
¢ - to the next entry of the database,;

» - to the next page of the database;

il - to the end of the database.

e Sorting of data
To sort data for any of the fields, click left mouse key on the header of the field column:

Measurem Wheeled zet  Mumber Meazurem Wheele I MHumber
£ ent date £ ent date d zet

01.07.2008 | 000000000007 200 01.07.20028 | 000000000007 200
01.07.2008 Q00000000002 5 01.07.2008 000000000002 ]
01.07. 2002 F 01.07. 2002 F
01.07.2008 [ Q00000000004 5 01.071.2008 Q00000000004 5
07 10,2009 (0000511000111 Faliy 07 10,2009 (0000511000111 Faliy
07 10,2009 |0000SJ000172 Falip 14102009 (0000511000111 Falip
14102009 (0000511000711 Falil 0710.2009 |0000S1J000112 Falil

To cancel data sorting, press Ctrl and click left mouse key on the header of the field col-
umn.

o Filtering of data
In order to filter data in any of the fields, click left mouse key on the header of the field
grouping, and select required value in the emerging pullout list:

Meazur G aries Wheeled set Meazurem Series Wheeled set
= ement = £ ent date
date
) CH3 3 07.10.2009 |53
[Custarn...] [155 O0000000000E 07102009 |5SM3 0ooosu000112
[ 01.01.2008] 155 oooooooooons | )
D 07 10,2009 155 000000000004
[]714.10.2008] g5 0000SUO0O111
07 10,2009 [SM3 ] T
14102009 [SM3 O0o0s U001 11

To cancel filtering, all steps should be taken in the reverse order.

e Data grouping
To group data for any of the fields, click left mouse key on the header of the field column,
and, with the mouse key pressed, drag it onto the table header:
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F =
5
Dirag a column header here o group by that column SHES I

Measurem Wheeled set MHumber
ent date

Meazurem Wheeled zet
£ ent date

01.01.2008 | 000000000002 5155 - =l Series: 155
01.01.2008 5155 3 01.01.2003 |000000000002

01.01.2008 | 000000000007 2007 |CH=

| —

01.01.2008 | 000000000004 5155 4 01.01.2008
07.10.2009 | 000051000111 F102| Sh43 11 01.01.2008 | 00000000004
07.10.2003 |00005SU000112 102| 53 12

46 14.10.2009 | 000051000111 F102| 53 1 Sernes : CH3

To filter data for a grouping field, click left mouse key on the header of the grouping field
and select required value in the pullout list:

Measzurem Wheeled set MHumber
ent date

Mumber

Senes 155

e Hide/show field
To hide field, it is necessary to click left mouse key on the header of the field column,
and, with the mouse key pressed, drag it outside of the with the mouse key pressed,
drag it outside the table header:

Weasurem ‘Whﬂﬂlﬂd zet Meazurem Wheeled zet

ent date £ ent date

01.01.2008 | CH3 000000000001 (7.01. 2005 | Doo000000001 20m
01.01.2008 (155 000000000002 01.01.2008 |000000000002 ]
01.01.2008 155 (00000000003 01.01.2008 | 000000000003 ]
01.01.2008 155 (00000000004 - 01.01.2008 | 000000000004 5
07102009 07.10.2009

07.10.2009 |SM3 DooQsUooo112 07.10.2009 |0000SUO000112 7102
14102009 |5M3 000051000111 14.10.2009 | 0000500007111 102

The second method: to hide/show the field, click left mouse key on the utmost left head-
er, and remove mark from /mark required field in the table.
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Measzurem Sernies Wheeled set Mumber Axle
ent date
1
‘whesled sat 00000000002 a2
Murnber 00000000003 53
[ Section 000000000004 54
Al 10
1 wharker floe
FRun 0oosJ0oo 1 2 o212
Thickness [left] 00005000111 7102/ 11

Thickness [right)

Height [left]
X -

Ciiameter [right]
Thickness of bre [lef)
Thickness of ture [right]

e Changing of the field position order
To change the field position, click left mouse key on the header of the field column and,
with the mouse key pressed, drag it to required position:

Drag a column header here to group b that oo [rag a column header here to group b that oo

Wheeled zet Senes

Measur [

07.10.2003 | 0000500007117 | SM3 000050001171 |07 10.2009 |5M3
07.10.2003 |00005U000112 | SM3 00005000112 |07.10.2009 |5M3
14.10.2009 | 0000500007117 | S5M3 000050001171 |(14.10.2009 |5M3

17.2. Editing data

Wheeled zet

Meazurem Series

ent date

07.01.2008 000000000007 (01.07.2008 |CH3
01.01.2008 000000000002 | 01.01.2008 {155
- 000000000003 (01.01.2008 155

You can edit, add and remove data in/from the database.

e Editing data

To edit the current entry, press the

-

button and input/change required pa-

rameter values, after the editing is complete press the Save button.

il
Measurement date “wheeled set Series Bxle
01.01.2008 ~ | (000000000007 | [CH3 - 1
Mumber Section ‘worker Run
200 ~| | oo | (3344 |

Thickness Height Gradient Diameter Thick. of tyre
et #1.95  | fsooz | o4 | oL | o, |
(S PR o C PR o PSR o IV o (PO

| o Save ‘ ‘ X Cancel ‘
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e Adding data

-

To add a new data entry, press the [_*# | button and type required parameter
values, after the editing is complete press the Save button.

i
Meazurement date Wheeled set Senes Axle
| | | [cHa - [ |
M umber Section “wiorker Fiun
200 v| | | a0 - | |
Thickness Height Gradient Diameter Thick.of tyvre

= B S PR P P P
o B PR PR P P

| ¢Save | | annceI |

e Deleting data;

-1

To delete a current entry, press the button and confirm the deletion.

es x|

L] E You really want ko delete aiven wheeled sety
L

OTHEHS |

e Deleting all selected data
If it is necessary to delete not only one entry but several entries combined by some con-

-]

dition, filter the data according to the corresponding attribute, press the button

and confirm the deletion.
wes X

L] E You really wank to delete ALL wheeled set?
L

OTHEHS |

17.3. Creation of empty database

To create empty database, select File > New DB in the main menu.

All data except for reference files will be deleted from the database. At the same
time, catalog DB(dd.mm.yy) will be created in the installation directory whereto all de-
leted data (dd.mm.yy — current date) will be copied. Subsequently, these data can be
restored (see par. 17.4.).

17.4. Import of database

To import data to data base,
e select File > Data import in the menu.

IKP5 and IKP-5R [Revision 2.2] 24th September 2012



Laser Wheel Profilometer, IKP-5 and IKP-5R

¢ select folder with DB files in the left-hand window. All files will appear in the
right-hand window:

I Import data x|

IIEI o [zpstem] ;I
= Ch Depallzer. DEF

(7= Program Files Lirval DBF

[E= RIFTEK. locom.DEF
Operator. DBF

Profile. DBF

ProfileG0ST.DEF

Sernies.DBF
Syathd. dbf
WheelPair DEF
wiheelState DBF
wheehwiear DBF
‘workTypes. DBF

| JDk | | xCancel |

e press OK to import data.

18. Report preparation

When staying in the scanning and editing of date mode according to par. 17, us-
er can prepare reports in Excel, RTF, TXT formats or print out reports. In the formation
of report sorting used at the moment is taken into account.

To generate a report, press the L_=2__| button, and the program will to select the
following options:

Report =

+) Report in Excel

) Report on Printer

) Report in CSY

[ o | | X Cancel |

18.1. Exel-format report

To prepare a report in Excel format, select Report in Excel and press OK. The
required data will be transferred to Excel-table:

(o) _d L R ‘ Reportl L XLS [Pexoms copmectineacme] - Mirosoft Excel (- B
) =+
Frsanas | Bevasss  Powena opamege Sopepis Jaenwr Prygenospossser Hug LS x
1] B vssmsmt -3 - A | [ @] e Dfisgsit - Af‘.ll
4
s i W G A R R R o suonse - (- % o[ 8| voomor
Fypep adare. = Uit : Bupaprueans - - e . 2
Al -3 _fe| Measurement date é;.
| J K L M H O P 7] .
Thickness Thickness Height  Heighl  Grodient  Grodient  Diometes  Dismetes  Fhickness  Thickness
[edt] [iight] edt] Tright] Telt] Tight] felt] Tight] of tyre lleft] of tre
.......... ] 0 o
5 ] o L) " 0
5 ) o 00 [ 1]
: n 0 [ 1)
6 0FN2 Toodooot: 1 3 ] ar (1) [T 000
T AR Dooeionin 1 fi ] [ 000
B (00002 Boonnnie i i ] [ 0.0 (11 0
9 00E2 adootain i 1555 ] ] [1g 3% LET ST A T A 05" 0" [Tl 06" fio" 00
10 20093012 o000 1 55 il ] o hEr At HEF AT {131 [T [T [T 0od
11 008302 Tokodaio0od 1 SLAN A ] & ha raw I 1.8 I [0 I (1]
12 05502 Bedoooaion: N SERT rd o L P - {1 [T 006" (10 000
13 EE02 Badsooaio0 1 i A i) 8 o na ] I 1037 I 0.6 r fid
14052 TO0000nng: 1 il i ] § [ ¥ ] ran I 103 I (0] T (1)
15 205202 odoooon i il e ] § o na § am I 0 r 1] § 0
15
7
_'I':_'_'_*MA i | A
Fovosn T L T
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18.2. Report for printout, Excel, RTF and text files

To prepare the report for printout, select Report for printout and press OK. Da-
ta will be presented in the form of report ready for printout. To start printing, press the
Printer button.

‘ i Preview

SEHndk DOEEE w=-85 4% | M& |98 1441 b oM

[B0]f=1<]

Close

Railway
Department

ame

Railway N1
Department N1

Name

Report of values of geometric parameters of wheel sets

Flange parameters
Height

Tyre parameter

Identificatir arameter
entification parameters Gradient Di Thick

Numher | Date | Wap.num |Axle Left | Right | Left | Right Right |Diff. | Left

000000000001 | 0,02 1029 0,00
000000000002 | ol | oo | w2 | 102 I op0 [ o00 [ 000
000000000003 | w0l | o | w3z | 1033 ) 000 {00 [ o000
000000000001 | X ;s ] 0,00
000000000002 | X 30,02 10,30 I 000 | 000
000000000001 | X ;) I 0,00

1 200912
200912
200912
200912
200912
200912
200912
200912
200912
200912
200912
200912
200912
200912

000000000002 | X 20,96 ;) 10,20 I 0,00
000000000003 . X 2095 . 10,24 ) X 0,00
000000000004 | X 20,9 , 10,22 ] 0,00
000000000001 ) X X I 0,00
000000000002 ) X 2093 ; 10,19 I X 0,00
000000000001 , X X I 0,00

w oo | |o oo |w o] =] 2

000000000002 5 ! = ;| 0,00
000000000003 5 | N A 0,00

(2]

Page 1 of 1

When staying in this mode, it is possible to export data to Excel, RTF and text files. To
export, press the @ button, and the pullout menu emerges:

Teuwt file. ..
RTF file...
Excel table (OLE). .,

To export data to text file, select Text file..., to export to RTF-file select RTF
file..., to export to Excel-file select Excel table(OLE).
When exporting to Excel, make required settings in the emerging window and

press OK.
x

Page range
= all

" Current page
{~ Pages: I

Enter page numbers andjor page ranges,
separated by commas, For example, 1,3,5-12

Export setting:

¥ Styles ¥ Merge cells
¥ Pictures V¥ WYSIWYG
[ fstext ¥ Background
¥ Fast export ¥ Page breaks

..EOK

Then, type the file name and press the Save button to export to Exel. As a result you will
obtain:

Cancel |
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o) d s report s - Microsoft Excel - = -
- TnagHas Bcraeka Pa3meTka cTpaHuLsl Dopuyas akHeie PeveH3npoBaHme Bug @ - T X
2 = i - || - [z B <
J % P o = 9summ [ venosroe popuatuposatine 5= Berasuts = ﬁ u?a
a -] (B3~ % on| G oopusmupossrs kax rabny < | Fevgmms - | (5]
BeTaguTe X K U - - - A~ <0 00 . o CopTHpoEka Haifti n
F 7 E =3 5= 3| ] (B} Criam aveex ~ [Zd®opmar = | 27y unsTp~ BbgeANTS *
Eydep 06... & LWipugT T | BuipaBHWBaHWe & Yneno Cruam Aueiien PeAaKTUPOEaHKE
[ AL - £
Y B cp|E|F| 6 H 1 |sk[t] M [Njo] P ol R 3 T u v o w]| x Y z |
1 ||Railway Railway
3 ||Department Department =
3 ||Name Name _|
7 Report of values of geometric parameters of wheel
5
Flange parameters Ty
J Tdentification parameters g€ b =
10 Thickness Height Gradient Diamete
ED Series | Number Date W.p.num | Axle [Section| Rum Left | Right | Left | Right | Left | Right Left Righ
12 1 CE3 2001 01.01.08 1 1 3344 [ 3195 | 000 | 3002 | 000 | 1040 0,00 0.00 0.00
13[ 2 153 5 01.01.08 2 2 0 5,93 [ 000 [ 3002 [ oo [ 1041 0,00 0,00 0,00
4| 3 155 5 01.01.08 3 3 0 3184 3002 1043
5] 4 155 5 01.01.08 4 4 0 3185 30,00 1036
16| 3 SM3 7102 07.10.09 | 0000SUO00LL | 11 1 3088 30,88 3024 30,22 10,64 10.61
17| 6 SM3 7102 07.10.09 | 0000SU000LL | 12 1112 30,80 3022 10,62
18] 7 SM3 7102 141009 [0000SUO0OLL [ 11 111 3183 20,09 1039
-
Wb ]| Awcrd Mwer2 w3 D D m | 0
ToToso [ O | ooz () Iy (s

19. Annex 1. Installation of Bluetooth connection be-
tween scanning module and PC

To install Bluetooth-connection between the laser scanning module and PC, it is
necessary to:

¢ insert USB/Bluetooth-module to PC USB-port..
e continue installation of the equipment following instructions of the wizard by
selecting successively:

Hardware Update Wizard

Welcome to the Hardware Update
\\ Wizard
S

Windows will search for current and updated software by
looking on your computer, on the hardware installation CD, or on
{ ‘Web site [with pour permission)

Can Windows connect to\Windows Update to search for
software?

(O res, this time arly
(O Yes. now and gvery time | connect a device
() Ma, not this time

Click Next to continue.

Cancel

Hardware Update Wizard

%

Thizs wizard helps you inztall software for:

Generic Blugtooth Radio

f‘\') If your hardware came with an installation CD
B2 or floppy disk, insert it now.

Wihat do pou want the wizard ta do?

() Install the software automatically [Recommended)

@1

Click Mexst to continue.

< Back ” Next » ][ Cancel
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Hardware Update Wizard
Please choose your search and installation options. .

(=) Search for the best driver in these locations

Use the check boxes below to limit or expand the default search, which includes local
paths and removable media. The best driver found will be installed.

[ Search remavable media (floppy, CO-ROM..]

[ Include this location in the ssarch:

() Don't search. | will choose the diver to install.

Chanze this optian to select the device driver from a st Windows does not guarantee that
the driver you choase will be the best match far pour hardware.

[ ¢Back || MNewt> |[ Cancel ]

e when drivers are installed, the corresponding message and Bluetooth icon
will appear in the screen:

i) Found New Hardware

Your new hardware is installed and ready ko use,

e activate PDA.
e click right mouse key on the Bluetooth icon and select Add Bluetooth device

&dd a Bluetooth Dewyi

Show Bluetooth Devices

Send a File
Receive a File

Ioin a Personal Area Metwork,

COpen Bluetooth Settings

Remove Bluetooth Icon ’

e Then Bluetooth installation wizard will start working:

Add Bluetooth Device Wizard X

Welcome to the Add Bluetooth
Device Wizard

Before proceeding, refer to the "Blustooth' section of the
device documentation. Then et up pour device so that pour
computer can find it

- Turniit on

- Make it discoverable [visible]

- Give it 2 name [optional]

- Prees the button on the battom of the device
[keyboards and mice only]

My device is set up and ready o be found

‘C]:J Add only Bluetooth devices that vou bust.

e tick the Device is installed and ready for connection
e select Further for search
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e when the search is competed, the wizard will show the devices found:

Add Bluetooth Device Wizard

Select the Bluetooth device that you want to add. ®®

* RF505 02703
Mew device

Jr’ If you don't zee the device that you want to add, make sure that it is

turnied on. Follow the setup instiuctions that came with the device,
and then click Search Again. Search Again

e select the required device (RF505), press Further and type access key (Pin).
The key for each device consists of 4 symbols and is set based on the pro-
filometer serial number. For example, if the profilometer number is 00810,
then Pin=0080; 01309 - Pin=0139, etc.

Add Bluetooth Device Wizard

Do you need a passkey to add your device? ®®

To answer this question, refer to the "Bluetooth section of the documentation that came with
wour device. |f the documentation specifies a passkey, uze that one.

() Choose a passkey for me
() Use the passkey found in the documentation:
(3) Let me choose my owh passkey 0z7a

() Don't uze a passkey

() “fou should always use & passkey, unless your device does nat support ane. 'We
recommend uzing a paszskey that iz 8 to 16 digits long. The longer the passkey. the
more secure it will be:

[ < Back H Next > ][ Cancel

e press Further and continue installation process.

e when required drivers are installed, the Bluetooth device will give a message
with COM-port (outgoing) which should be opened for connection with pro-
filometer during calibration or for controlling profilometer by PC (see par. 15.).
In this case, the port is COM20:

Add Bluetooth Device Wizard X

Completing the Add Bluetooth
Device Wizard
The Bluetooth device was successfully connected ta your

computer. Your computer and the device can communicate
whenever they are near each other.

These are the COM [serial) ports assigned to your device,
Outgoing COM port: COM3
Incoming COM port: COM4

Learn more: about £

To close this wizard, click Finish.
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20. Annex 2. Testing and calibration

We can supply the profilometer complete with an RF432.10 (Figure 1A) calibra-
tion-wheel simulation unit and F505Calibr calibration program that are designed for pe-
riodic testing and self-calibration of the profilometer in case of unsatisfactory testing re-

sults
Instead of the calibration unit use can be made of the wheel with known profile

entered to the database (see par. 13.6.).
20.1. Preparation for testing/calibration

install the RF505Calibr program.

install Bluetooth-connection between the scanning module and PC as de-
scribed in par. 19

adjust the profilometer to the reference profile

run RF505Calibr program

g
Uy s

Dianace hpo hond

Daervice modkicasion nong

e - [ -

Measenng mage nan

Parameters

Inficl posion of scannng

Final posiion of scanning

Time of a microston.

Sure incromant posiont on 1 microns

Addmonal contant om an s X

Camar of nim{Aa)

Coaticsan ol the amandmask}oel])

Coeficst of the: amandmestiKoeiZ)

e select the required port
Measuring Data

Zonmech CioM2
- Cikher COM
Exit =
5
Enter COM part number 107 =
‘ «' ak. ‘ ‘ x Cancel |

e press Connect to connection
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e to measure the profile press Measure button. The display will show measured
profile after measurement has been taken

il
=

7 X
His i
i \

e to compare with the reference profile, tick the Compare checkbox and select
the required reference profile in the drop-down Reference list.

Al

HEEIM 22032 fnninsavess
L

BEREEUMNYHEINENY NERNEY
/
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20.2. Testing
To carry out automatic testing, do the following steps:

e tick the N Meas checkbox (number of measurements);

e specify the number of measurements (5-10);

e delete the Calibr checkbox, if it is not specified;

e press button Measurement
- e Parameters  Qlinan_ 0o Meesuss - Reence e oy e W

M easuring L1 |2 | mm L4 |14U | mm Height Sh |EU,UUB | mm ‘SU,UU‘! ‘ mm 2 30023 31982 10301 -0019  -0058

N Prafile 3 |30021 3983 10287 07 0,058
(M Nmeas. 50 1) L2 o 15 0 Jom o Thick sg m L 4 |sos 31974 1035 002 0050
[ Calibr % Save model L3 12 mm LB mm Gradient gR mm i <0 »SI: Shloéoﬁg s e 1

e The scanning module will make the specified number of measurements
whose results will be entered to the table. The first three columns will present
measured values of height (Sh), thickness (Sd), and flange slope (gR), while
the other three columns will present deviations of the measured values from
the reference values (d_Sh, d_Sd, d_gR). Deviation of the flange height and
thickness from the reference values must not be more than 0.1 mm.

e If deviations exceed the permissible value, it is necessary to perform calibra-
tion of the scanning module.

20.3. Calibration

To carry out automatic calibration, do the following steps:

e tick the N Meas checkbox (number of measurements)

e specify the number of measurements (5-10)

e tick the Calibr checkbox

e press button Measurement
vl Compare Farameters [linvet [ Borders Measured Reference - 305:3 ‘3250‘12 ‘1022‘ ‘oduassh ‘oduifssd
e _i‘_ [ weowg ] R Jmm L4[®@ Jeom o Height Sh [0003 ] mm [0 e T lome wm o e ogs:
T L2 o L5 [0 om Thick 8d  [3573  |wom 5924 | om : :EEE; ::?i 1;;,:; EEZ EE:E
v Calibr & Save modsl L3 13 mm LB mm Gradient gR mm mm <|,5|: ShSSéDt?QI DI e IS A

e when scanning is completed, perform testing procedure in accordance with

“Wirite parameters

par. 20.2. In case of positive result, press the
parameters) button to save the scanning module parameters.

~RF505 3209

Measuring  Data

(Write

Dievice modification 4B L=

Serial number 3209
Measuring range : 55

Parameters

Initial position of scanning
Final position of scanning :

Time of a ricrostep 3 5 ( Pl pEFEmETE

Size increment positions on 0.1 micrans 434 | Load Diefault |
Additional constant on an axis X 2620

Corner of turn{Al)

Coefficient of the amendmentiKoef1) :

Coefficient of the amendment(Koef2) : 1800

e if parameters have incorrect values (negative or zero) for any reason, it is
Load Default

necessary to restore factory settings by pressing the
(restore parameters) button. After that, recalibrate the profilometer.
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120

140 63

Figure 1A

21. Annex 3. Program for making measurement
schemes

To make measurement schemes, use can be made of the special software
SchemeBuilder.exe. When the program is started, the main window appears on the
screen:

il
Scheme
Name of Scheme -
Numberof ades
Number of ars :
Type of scheme
1R 2R IR 1R
Seties
..; Number ..%
1L 2L IL AL
Axle [ | | | \ | |
Wheelset | | | \ | |
Fun [ [ | | f | |

Buttons:

o8 Mew Scheme

- create “empty” scheme;

. Load Scheme

- load the existing scheme;

=] Save Scheme

- save the completed scheme;
§|J E xit ) exit:

I i next/previous coach in the train.

Enter the scheme name, number of cars, number of axles, type of scheme and
press the New Scheme button to create a new “empty” scheme.

Advice: In addition to formation of the wheel processing scheme this program
can be conveniently used for input of wheel pair numbers of a rolling stock and running
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distance. If necessary, enter these data and press the Save scheme button.

leix]
Scheme
57 New Scheme
Name of Scheme r——
43 Load Scheme |
Number of axtes : '
Number o cars R
Type of scheme
TR 2R 3R 1R

Direct -

Series

Number

7102

-
-
"~
-
w
-
S
-

dode [11
Wheelset [SUDO0TTT |
Run [1111 |

| 2 | [ | [ |
|suooomi2 | [suooomz | [suoooiia |
[111z | [1113 | [ |

To transfer the scheme file to PDA, use the procedure described in par. 14.1.5.

Clarification. The measurement scheme is a text file with extension .sch. User
can create and edit such file by using any text processor.

Example:
ir2r  3rdr ir2r  3rdr ir2r 3rdr 4131 2011 4131 2111 4131 2111
Car1 Car2 Car3 Car4d Car5 Car6 >
112 314l 112 34 12 34 4r3r 2rir 4r3r 2rir 4r3r 2rr

Scheme_EXAMPLE

{

1d- [SM3[7102]11[11/SU11[111[1r[11]SU11[111[21[12]SU12]112]2r|12|SU12[112|3[13|SU13|113[3r|13[SU13[113]41|14]SU14[114[4r[14|SU14|114];
20-/SM3[7202[11121SU21[211[1r|21|SU21[211[21|22|SU22[212[2r122/SU22[212|31123/SU23[213[3r[23|SU23[213/41|24|SU24[214/4r|24/SU24[214];
3d-[SM3[7302[11[31|SU31[3111r[31|SU31[311[21[32|SU32[312|2r|32/SU32|312[31|33|SU33|313|3r[33|SU33[313]41|34|SU34|314]4r[34|SU34[314];
4i-|SM3[7402/4r/44|SU044|414]A1|44]SUA4|414[3r/43|SUA3]41331/43|SU43]413]2r|42|SU42}412|21[42|SUA2|412[1r|41|SUAL411[11|41|SU4L|411];
5i-[SM3[7502/4r|54|SU54514}41|54|SU54|514]3r53|SU53|513|31/53|SU53[513|2r|52|SU52/512]21|52|SU52/512|1r|51|SU51[511|11[51|SU51[511;

6i-[SM3[7602/4r|64|SU064]614]41|64|SU64]614|3r63|SUB3|613|31/63|SUB3|613|2r|62|SU62|612]21|62|SU62|612/1r|61SU61|61111|61|SUE1611];
}

Where:

1d - coaches arranged in direct order (1 — sequence number)

1i — coached arranged in the reverse order (1 — sequence order)
SM3 — coach series

7102 -number

1l — sequence number of wheel pair and the side (I- left/r-right)
11 — axle number

SU11 — name of wheel set

111 - running distance of wheel set

22. Annex 4. Charging of built-in accumulator battery

e Switch off PDA (laser module).

e Connect charging device and PDA (laser module)
e Connect charging device and 220V.

e Time of charging—4 hours, until green LED is lit.
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e Disconnect charging device and 220V
e Disconnect charging device and PDA (laser module)
ATTENTION: please follow the sequence of this points.

23. Annex 5. Reference profiles base

Reference profile file Name of the profile Description
Australia
AUS WPR 140mm.ref WPR 140mm
AUS WPR 130mm.ref WPR 130mm
AUS WPR 120mm.ref WPR 120mm
AUS_WPR7_8 140.ref WPR7_8 140
AUS_WPR7_8 130.ref WPR7_8 130
AUS_QR_LW3_140.ref QR_LW3 140
AUS_QR_LW3_127.ref QR_LW3_ 127
AUS_QR_LW3_120.ref QR_LW3_120
Belarus
BLR_Car_29.ref Car _29
BLR_ DMeTILB _33.ref DMeTILB_33
BLR_DMeTILR_30.ref DMeTILR_30

BLR_Loco_29.ref
BLR_Loco_33.ref

Locomotive_29
Locomotive 33

China

CHN_Tram.ref Tram

UK

ENG_S1002.ref S1002
Finland

FIN_PrflERRI.ref UIC/ERRI
FIN_PrflORE.ref UIC/ORE
FIN_Bombardier.ref Bombardier
FIN_Tram.ref Tram
FIN_NRV.ref NRV
France

FRA_NF_F 01 _115.ref NF_F 01 115
Germany

GER_2001_7871.ref 2001_7871
GER_2001_7873.ref 2001_7873
GER_2001_7874.ref 2001_7874
GER_2001_7875.ref 2001_7875
GER_2001_7876.ref 2001_7876
GER_2001_7877.ref 2001_7877
GER_2105.ref 2105
GER_2107.ref 2107
GER_9186.ref 9186
GER_9187.ref 9187
GER_9188.ref 9188

Korea
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KOR.ref Korea
Russia
RUS_Metro.ref Metro
New Zeeland
NZL Bl.ref Profile_B1
NZL B2.ref Profile_B2
NZL_3.ref Profile_B3
SAR
SAR_908AB.ref 908AB
SAR_N21.ref N21
SAR_N22.ref N22
SAR_N23.ref N23
SAR_Taiwan.ref Taiwan
Spain
SPA COMSA 1.ref COMSA 1
SPA COMSA 2.ref COMSA 2
SPA FGC.ref FGC
SPA FSDR3_140.ref FSDR3
SPA_28.ref Profile_28
SPA_30.ref Profile_30
SPA 18610.ref Profile_18610
SPA_Metro.ref Metro
SPA Rodadura.ref Rodadura
Russia
UKR_CarMINETEK.ref CarMINETEK
UKR_DMETILR.ref DMETILR
UKR_Elektrovoz.ref Elektrovoz
UKR_LocoMINETEK.ref LocoMINETEK
UKR_EtalCar.ref Car
UKR_EtalLoc.ref Locomotive
USA
USA_Cylindrical.ref Cylindrical Tread
USA_Tapered.ref Tapered Tread
USA_AAR_1B.ref AAR_1B
USA_UICERRIL.ref UIC_ERRI

24. Warranty policy

Warranty assurance for the laser profilometer - 24 months from the date of
putting in operation; warranty shelf-life - 12 months.
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25. Distributors

AUSTRALIA

XN Innovation
LG Centre, Suite 1, Level M, 55 Par-
ramatta Rd,
NSW, 2141, Lidcombe, Australia
Tel: +61 (0)2 8091 2426

BENELUX

Altheris B.V.
Scheveningseweg 15
2517 KS The Hague,

The Netherlands
Tel: +31 (70) 3924421

BULGARIA, HUNGARY

RMT Ltd.
R Zahradni 224
739 21 Paskov, Czech Republic
Tel: +420 558640211
Fax: +420 558640218

Fax: +61 (0)2 9648 6597 Fax: +31 (70) 3644249 rmt@rmt.cz
xni.sales@gmail.com sales@altheris.nl lubomir.kolar@rmt.cz
www.altheris.com www.rmt.cz
CHINA CZECH REPUBLIC GERMANY
Zhenshangyou Technologies RMT Ltd. Disynet GmbH
Co.,Ltd. Zahradni 224 Westwall 12

Rm 1806, Block B, Jinhaian Building
Chuangye Road, Nanshan District
Shenzhen,518054, China

739 21 Paskov, Czech Republic
Tel: +420 558640211
Fax: +420 558640218

D-41379 Brueggen, Germany
Tel: +49 (2157) 8799-0
Fax: +49 (2157) 8799-22

Tel: 86)755-26528100/8011/8012 rmt@rmt.cz disynet@sensoren.de
Fax: (86)755-26528210/26435640 lubomir.kolar@rmt.cz Wwww.sensoren.de
info@51sensors.com www.rmt.cz
www.51sensors.com
GERMANY INDIA INDONESIA
BIP-Industrietechnik GmbH Pragathi Solutions PT. DHAYA BASWARA
RAILWAY INSTRUMENTS ONLY #698, 5th Main, 8th Cross, SANIYASA

Am Elisabethhof 22,
D-14772 Brandenburg
D-41379 Brueggen, Germany
Tel: +49 (0) 338175900
Fax: +49 (0) 33817590 11
info@bip-industrie.de
www.bip-industrietechnik.de

HAL 3rd Stage,

New Tippasandra Road,
Bangalore, 560075, India
Tel: +91 80 32973388
Tel/fax: +91 80 25293985
Mobile: +91 9448030426/
+919448492380
sales@pragathisolutions.in
arghya@pragathisolutions.in
www.pragathisolutions.in

Sentra Niaga Puri Indah Blok T6
No. 41 Kembangan
Jakarta, 11610, Indonesia
Tel: 021 5830 4517
Fax: 021 5830 4518
management@ptdbs.co.id

ITALY

FAE s.r.l.

Via Tertulliano, 41
20137 Milano, Italy
Tel: +39-02-55187133
Fax: +39-02-55187399

FINLAND

TERASPYORA-STEELWHEEL OY
RAILWAY INSTRUMENTS ONLY
Juvan teollisuuskatu 28
FI1-02920 ESPOO, Finland
Tel: +358 400 422 900

LITHUANIA

JSC "Comexim"
Serbentu, 222, LT-5419
Siauliai, Lithuania
Tel/Fax:+370 41553487
comexim@siauliai.aiva.lt

fae@fae.it Fax: +358 9 2511 5510 www.komeksimas. It
www.fae.it steelwheel@steelwheel.fi
www.teraspyora. fi
MALAYSIA POLAND POLAND

OptoCom Equiptech (M) Sdn Bhd
H-49-2, Jalan 5, Cosmoplex
Industrial Park. Bandar Baru Salak
Tinggi, Sepang, Malaysia
Tel: 603 8706 6806
Fax: 603 8706 6809
optocom@tm.net.my
www.optocom.com.my

P.U.T. GRAW Sp. z o.0.
ul. Karola Miarki 12, skr.6.
44-100 Gliwice, Poland
Tel/fax: +48 (32) 231 70 91
info@graw.com
WWww.graw.com

MTL ASCO Sp. zo.0.
RAILWAY INSTRUMENTS ONLY
ul. Wielowiejska 53
44-120 PYSKOWICE (k/ GLIWIC),
Poland
Tel: +48 32 233 33 33
Fax: +48 32 233 21 34
serwis@mtlasco.pl

www.ascorail.pl
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Laser Wheel Profilometer, IKP-5 and IKP-5R

nstruments

POLAND

RMT Ltd.
Zahradni 224
739 21 Paskov, Czech Republic
Tel: +420 558640211
Fax: +420 558640218

PORTUGAL

UltraSens
Qt. da Portela, Lt. 22.1, Ap. 152
3030 - 502 Coimbra, Portugal
Phone +351 239 796 277
Fax: +351 239 918 267

RUSSIA

Sensorika-M LLC
Dmitrovskoye shosse 64-4
127474, Moscow, Russia
Tel: 487-0363
Fax: 487-7460

rmt@rmt.cz info@ultrasens.com info@sensorika.com
lubomir.kolar@rmt.cz www.ultrasens.com www.sensorika.com

WWW.rmt.cz

RUSSIA SERBIA, SLOVAKIA SOUTH KOREA

Intellect-Optic
Ekaterinburg Mira str 32 — 120
Tellfax: 343 2227565
Tellfax: 343 2227370
pesterev@d-test.ru

RMT Ltd.
Zahradni 224
739 21 Paskov, Czech Republic
Tel: +420 558640211
Fax: +420 558640218

PROSEN. CO., LTD
211/ Jung-woo Venture 2, 1228-1
Singil-dong, Danwon-gu,
Ansan-si, Gyeonggi-do, 425-839
Republic of Korea

www.d-test.ru rmt@rmt.cz Tel: +82-(0)31-508-3456~7
lubomir.kolar@rmt.cz Fax: +82-(0)31-624-3458
www.rmt.cz prosensor@naver.com
www.prosen.kr
SOUTH KOREA SPAIN SWEDEN, NORWAY,

DAESHIN T&S CO., LTD
1702 Ace High-End Tower 5
Gasan-dong, Geumcheon-Gu
Seoul, Korea
Tel: +82-2-2279-8800
Fax: +82-2-2277-6667
railstar1983@korea.com
www.railstar.co.kr

Iberfluid Instruments S.A.
Cardenal Reig, 12
08028 Barcelona, Spain
Tel: +34 93 447 10 65
Fax: +34 93 334 05 24
myct@iberfluid.com
www.iberfluid.com

DENMARK

BLConsult
Réavbergsvagen 31
SE 713 30, Nora, Sweden
Tel: +46 (0) 587 153 20
Mobile: +46 (0) 70 663 19 25
info@blconsult.se
www.blconsult.se

SWITZERLAND

ID&T Gmbh
Gewerbestrasse 12/a
8132 Egg (Zurich), Switzerland
Tel: +41 (0)44 994 92 32
Fax: +41 (0)44 994 92 34
info@idtlaser.com
www.idtlaser.com

TURKEY

MATES A.S.
RAILWAY INSTRUMENTS ONLY
Gezegen Sok. N: 10
GOP ANKARA, TURKEY
Tel: +90 312 447 2192
Fax: +90 312 447 2193
mates@mates.com.tr
www.mates.com.tr

UKRAINE

KODA
Frunze st 22
61002, Harkov, Ukraine
Tel/fax: +38 057 714 26 54
mail@koda.com.ua
www.koda.com.ua

UNITED KINGDOM, IRE-
LAND

Ixthus Instrumentation Ltd
The Stables, Williams' Barns
Tiffield road, Towcester, Northents
Tel: 01327 353437
Fax: 01327 353564
www.ixthus.co.uk
info@ixthus.co.uk

USA, CANADA, MEXICO

International Electronic Ma-
chines Corporation
RAILWAY INSTRUMENTS ONLY
R 60 Fourth Avenue, Albany,
New York, USA
Tel: +1 (518) 449-5504
Fax: +1 (518) 449-5567
railway marketing@iem.net
www.iem.net

USA, CANADA, MEXICO

Acuity Products of Schmitt
Industries, Inc.

2765 NW Nicolai Street
Portland, OR, 97210, USA
Tel: +1-503-227-7908
sales@acuitylaser.com
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Laser Wheel Profilometer, IKP-5 and IKP-5R

26. Annex 6. RIFTEK measurement instruments for
railway transport

Back-to-back distance measuring gauge. IMR Series
The device is designed for:

. measuring back-to-back distance of railway,

metro and tram wheels in the course of checkup, ex-

amination, repair and formation of wheel sets;
Measurements are made directly on rolling stock with-
out wheel set roll-out.

Portable laser rail profilometer. PRP Series
The main functions of PRP are:

. obtaining the information on the cross-section
profile of the working railhead surface;

= full profile scanning and analyze of the railhead
acting face;

=  visualization of the combined graphical images
of actual and new cross-section railhead profiles on
the display of system unit.

Wheel diameter measuring gauge. IDK Series
Electronic gauge is designed for measuring wheel roll-
ing circle diameter of railway, metro and tram wheel
sets.

Measurements are made directly on rolling stock with-
out wheel set roll-out.

Disc brakes profile gauge, IKD Series

Laser disc brakes profilometer IKD Series is designed for
disc brakes profile measuring.
The main functions of IKD are:
= obtaining the information on the profile parameters
of the working disc brakes surface;
= full profile scanning and analyze of the disc brakes
acting face;
" visualization of the combined graphical images of
actual and new disc brakes profiles on the display of sys-
tem unit.
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